Back to overview
Degraded
Storage upgrade
Nov 02 at 08:37pm CET
Affected services
Plex
Requests
Resolved
Nov 27 at 09:17am CET
Storage upgraded
Affected services
Created
Nov 02 at 08:37pm CET
We're currently replacing the disks of our main storage array. We expect little to no disruption.
Affected services